Hatemi J. Co integration

I try to run the hatemi-j cointegration test and these errors are what I get;

G0563 : Open @ @ comment 'endp' [CItest2b3.PRG, line 311]

File not found.

Please what can I do?

Thanks

 

2 Answers



0



If you are you looking to use the Hatemi-J cointegration test, I recommend using the version in the tspdlib. The code in the library has been tested and developed for easy use.

The tspdlib library can be installed using Package Installer in GAUSS 20+ or the Installation Wizard for earlier GAUSS versions.

The example file, coint_hetemij.e, will be located in the GAUSS home pkgs/tspdlib/examples directory can be used as a template for running the test.

Erica

60


0



Everything I do seems not to be working for me with Gauss. I have tried using the recommended code but its still not working. am getting the error code:

G0014 : File not found 'C:\gauss20\pkgs\tspdlib\examples\Hcoint.dht' [datafile.src, line 258]

am really getting tired.

Your Answer


You must login to post answers.

Have a Specific Question?

Get a real answer from a real person

Need Support?

Get help from our friendly experts.

Try GAUSS for 30 days for FREE

See what GAUSS can do for your data

© Aptech Systems, Inc. All rights reserved.

Privacy Policy