graphs do not show up

I am using gauss 15 with windows 8 64bit . I can run a code smoothly which generates some graphs and graphs just do not pop up. I have looked for some solutions on this website, and know that It could come from the vwr.exe . but I cannot open it. Any suggestions??

3 Answers



0



Your system is probably missing the Microsoft Visual C++ 2008 x86 redistributable package. You can download an installer from Microsoft here.

aptech

1,423


0



Thank you for your suggestion!! I uninstalled all the Microsoft Visual C++ versions, then I re-installed the Microsoft Visual C++ 2008 x86 redistributable package, restarting my system, but nothing changes. still unable to open vwr.exe.



0



What happens if you double-click on vwr.exe in the gauss15 folder? Does it try to open, or not? Can you right-click on vwr.exe and select "Run as administrator"? Does that start vwr.exe?

aptech

1,423

Your Answer


You must login to post answers.

Have a Specific Question?

Get a real answer from a real person

Need Support?

Get help from our friendly experts.

Try GAUSS for 30 days for FREE

See what GAUSS can do for your data

© Aptech Systems, Inc. All rights reserved.

Privacy Policy