Delimiter in range

Hi

I am using GAUSS 13. In many of my programs  when i use xlsreadM the range is written as e.g. "A1..B2". Recently, this has stopped working and only "A1:B2" works now. Can anyone tell my what has led to this change?

Peter

2 Answers



0



Specifying the range as "A1..B2", appears to work when using the code that connects to your current version of Excel by way of the COM interface. However, if you are using the code that directly reads and writes the xls, xlsx, that code only supports "A1:B2".

aptech

1,393


0



The answer to this question seems to be that because I followed the answer I got to this question

"Interaction with Excel blocking computer" range could no longer be specified as "A1..B2". As I rolled back the changes I had made to xls.src it worked again.

 

Your Answer


You must login to post answers.

Have a Specific Question?

Get a real answer from a real person

Need Support?

Get help from our friendly experts.

Try GAUSS for 30 days for FREE

See what GAUSS can do for your data

© Aptech Systems, Inc. All rights reserved.

Privacy Policy