Resources

Running code from earlier versions

0

I just upgraded to a newer version of GAUSS but my GAUSS programs are written to run on a previous version of GAUSS. Will my programs still run?

asked August 31, 2012

1 Answer

0

In almost all cases code written for previous versions of GAUSS back to around GAUSS 5.0 will run on the latest version without modification. Code written for GAUSS 3.X is more likely to need some changes, but they are usually minor. All new GAUSS licenses and upgrades come with a period of technical support and they will provide assistance if there are any issues.

Compiled GAUSS code (.gcg) files may need to be recompiled under the new version, but the original source files should run without issue.