Seo and Shin (2016) - G0014 : File not found 'invest.fmt'

Dear Admin,
I am trying to run Seo and Shin (2016) test invest03 obtained from their website. In one of the forum discussions, it is even said that the program is running properly.

But it says G0014 : File not found 'invest.fmt'

when I run it. And when I use
rndseed 23423;
and also changed the function rndn to _rndng10 as it was suggested in the forum: https://www.aptech.com/questions/help-with-gauss-output-please/

it also did not work. Can you please help me run the code?

Best,

PDeniz

4 Answers



0



accepted

I also tried to load data in .xlsx format with t=15 but it provided this error:

G0121 : Matrix not positive definite

______

new; format /rd /m1 8,4; output file= invest.out on;
tstart = date;
//Change this to your actual file name
fname = "Kitap1.xlsx";

//Load all variables from file
invest = loadd(fname);

t = 15;
nt = rows(invest);
n = nt/t;



0



Most likely you are getting the error G0014 : File not found 'invest.fmt', because the line

load invest;

is looking for the file invest.fmt in your GAUSS current working directory, but it is not there.

aptech

1,408


0



Ok, I found it! Thank you so much!:)



0



Please share with us How do you fix it? Where is the invest.fmt?

Your Answer


You must login to post answers.

Have a Specific Question?

Get a real answer from a real person

Need Support?

Get help from our friendly experts.

Try GAUSS for 30 days for FREE

See what GAUSS can do for your data

© Aptech Systems, Inc. All rights reserved.

Privacy Policy