Warning: Unknown: Unable to allocate memory for pool. in Unknown on line 0

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/index.php on line 17

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-blog-header.php on line 12

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-load.php on line 29

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-config.php on line 91

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 21

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 22

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 30

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 71

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 72

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-includes/functions.php on line 8

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 73

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 74

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 75

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 76

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-includes/pomo/mo.php on line 10

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-includes/pomo/translations.php on line 10

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-includes/pomo/mo.php on line 11

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-includes/load.php on line 345

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-includes/load.php on line 424

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/object-cache.php on line 22

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/w3-total-cache/inc/define.php on line 1478

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/w3-total-cache/inc/define.php on line 1478

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/w3-total-cache/inc/define.php on line 1478

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/w3-total-cache/inc/define.php on line 1478

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/w3-total-cache/inc/define.php on line 1478

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/w3-total-cache/inc/define.php on line 1478

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 89

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 106

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 112

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 113

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 114

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 115

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 116

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 117

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 118

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 119

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 120

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 121

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 122

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 123

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 124

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 125

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 126

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 127

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 128

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 129

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 130

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 131

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 132

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 133

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 134

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 135

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 136

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 137

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 138

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 139

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 140

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 141

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 142

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 143

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-includes/script-loader.php on line 25

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-includes/script-loader.php on line 28

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-includes/script-loader.php on line 31

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-includes/script-loader.php on line 34

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-includes/script-loader.php on line 37

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 144

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 145

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 146

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 147

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 148

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 149

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 150

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 151

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 152

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 153

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 154

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 155

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 202

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/admin-menu-editor/menu-editor.php on line 11

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 348

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 350

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 351

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 352

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 366

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 367

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 369

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 370

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 371

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 372

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 373

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 375

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 376

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 377

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 379

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 380

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 381

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 382

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 384

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 385

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 386

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 387

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 388

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 390

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 391

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 392

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 394

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/advanced-custom-fields/acf.php on line 395

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/breadcrumb-navxt/breadcrumb-navxt.php on line 44

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/breadcrumb-navxt/includes/multibyte_supplicant.php on line 22

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/breadcrumb-navxt/breadcrumb-navxt.php on line 48

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/breadcrumb-navxt/breadcrumb-navxt.php on line 51

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/breadcrumb-navxt/breadcrumb-navxt.php on line 53

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/breadcrumb-navxt/breadcrumb-navxt.php on line 55

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/broken-link-checker.php on line 23

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/core/init.php on line 56

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/core/init.php on line 138

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/conditional-widgets/cets_conditional_widgets.php on line 60

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/custom-menu/custom-menu.php on line 34

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/custom-menu/custom-menu.php on line 46

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/custom-menu/custom-menu.php on line 51

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/custom-menu/custom-menu.php on line 56

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/disable-new-user-notifications/cwwp-disable-new-user-emails.php on line 53

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/google-sitemap-generator/sitemap.php on line 73

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 23

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 24

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 26

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 27

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 28

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 29

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 30

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 31

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 32

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 33

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 36

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 37

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 38

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 39

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 40

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 41

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 42

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 43

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 44

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 45

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 46

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/just-custom-fields/just-custom-fields.php on line 47

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/qa/qa.php on line 163

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/qa/qa.php on line 164

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/qa/qa.php on line 165

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/qa/qa.php on line 166

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/qa/qa.php on line 167

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/qa/qa.php on line 168

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/qa/qa.php on line 169

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/qa/qa.php on line 170

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/qa/qa.php on line 171

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/redirection/redirection.php on line 25

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/redirection/models/module.php on line 3

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/redirection/models/module.php on line 4

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/redirection/models/module.php on line 5

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/redirection/redirection.php on line 26

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/redirection/redirection.php on line 27

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/redirection/redirection.php on line 28

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/redirection/redirection.php on line 29

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/redirection/redirection.php on line 30

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/redirection/redirection.php on line 59

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/si-contact-form/si-contact-form.php on line 63

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/si-contact-form/si-contact-form.php on line 64

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/si-contact-form/si-contact-form.php on line 65

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: include_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 215

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 220

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 221

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-includes/functions.php on line 3060

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 315

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-settings.php on line 329

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-includes/script-loader.php on line 51

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-includes/script-loader.php on line 567

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/captcha/captcha.php on line 48

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/captcha/bws_menu/bws_include.php on line 11

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/captcha/bws_menu/bws_include.php on line 69

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/captcha/bws_menu/bws_menu.php on line 8

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/custom-post-type-ui/custom-post-type-ui.php on line 28

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/custom-post-type-ui/custom-post-type-ui.php on line 79

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/custom-post-type-ui/custom-post-type-ui.php on line 80

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/custom-post-type-ui/custom-post-type-ui.php on line 81

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/custom-post-type-ui/custom-post-type-ui.php on line 82

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/custom-post-type-ui/custom-post-type-ui.php on line 83

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/redirection/models/match.php on line 54

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/redirection/models/action.php on line 24

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/core/init.php on line 297

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/core/init.php on line 298

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/core/init.php on line 299

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/core/init.php on line 300

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/includes/utility-class.php on line 24

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/includes/utility-class.php on line 26

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/core/init.php on line 303

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/includes/modules.php on line 7

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/includes/modules.php on line 8

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/includes/modules.php on line 10

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/includes/modules.php on line 11

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/includes/modules.php on line 12

Warning: require(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/includes/modules.php on line 30

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/includes/module-manager.php on line 583

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/includes/module-manager.php on line 583

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-content/plugins/broken-link-checker/includes/module-manager.php on line 583

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-blog-header.php on line 16

Warning: include(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-includes/template-loader.php on line 74

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-includes/template.php on line 501
Hostid is invalid | Aptech

Resources

Hostid is invalid

0

I have installed GAUSS 13 on RedHat 6.1, but the hostid information for getting my license comes up as "invalid." What is the problem, and how can I get a valid hostid?

Tags: asked January 8, 2013

1 Answer

0

In RedHat 6.1, there was a change to the naming convention for network interfaces with a feature called BIOSDEVNAME.  Traditionally, network interfaces have been enumerated as eth0, eth1, etc.; RedHat 6.1 uses something different, so the license manager does not recognize the address and cannot display the hostid information.

There are a couple of options for this issue.  You can either write a rule to change the device name back to eth so the license manager can recognize your machine's physical address, or you can disable the BIOSDEVNAME feature.

You can write rules in /etc/udev/rules.d/70-persistent-net.rules to change the device names to anything you wish. Such will take precedence over this physical location naming scheme. Such rules may look like:

SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="00:11:22:33:44:55", ATTR{type}=="1", KERNEL=="eth*", NAME="public"

Alternatively, you can disable this feature by passing "biosdevname=0" on the kernel command line, in which case, behavior will revert to using ethX names.

Red Hat also had some further documentation here on the new BIOSDEV renaming:
http://docs.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6/html/Deployment_Guide/appe-Consistent_Network_Device_Naming.html

Red Hat provides more in depth instructions on how to disable the network device renaming here:

http://docs.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6/html/Deployment_Guide/sect-Consistent_Network_Device_Naming-Enabling_and_Disabling.html

Here is the context of the above link from Red Hat

To disable the consistent network device naming on systems that would normally have it on by default, pass the following option on the boot command line, both during and after installation:

biosdevname=0

The license manager in GAUSS requires a network device that is named ethX where ethX is the lowest numbered eth device (ex: eth0, or eth1). Using other naming conventions will not allow the license manager to operate properly and will result in further errors. The BIOSDEV will need to be disabled and the naming devices reverted back in order to obtain the hostid information and to have a permanent license issued.


Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-includes/template.php on line 501

Warning: require_once(): Unable to allocate memory for pool. in /home/webadmin/public_html/wp-includes/template.php on line 501